Kampi Beginner

  • Member since Dec 9th 2019
Last Activity

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Kampi -

    Posted the thread Debugging Assembler project with J-Link Edu.

    Thread
    Hello, I have created a Assembler project. I use a C/C++ template project and change the needed parts (linker script, processor, etc.). My project gets compiled and linked and I can start the debugger, but the breakpoints doesn´t work as I expected. I…
  • Kampi -

    Replied to the thread Can not activate Segger Embedded Studio permanently.

    Post
    Quote from SEGGER - Nino: “However most Raspberry Pi boards are not designed to be debugged externally by e.g. a J-Link thus in most cases the debug interface is not available or disabled.Please understand that we can't provide assistance in setting…
  • Kampi -

    Replied to the thread Can not activate Segger Embedded Studio permanently.

    Post
    Hello Nino, thank you for your answer. I´m not using a nordic product. I have a Segger J-Link (Educational version) and want to to some bare metal stuff on my Raspberry Pi. Does your solution works for this case too?
  • Kampi -

    Posted the thread Can not activate Segger Embedded Studio permanently.

    Thread
    Hello, I have a virtual machine with a CentOS operating system installed and I want use Segger Embedded Studio to programm some ARM processors (non commercial). So I have downloaded and installed version 4.30a. Now I have to activate the software and I…