TxCodeMonkey Beginner

  • Member since Apr 5th 2019
Last Activity

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • TxCodeMonkey -

    Replied to the thread SES Startup stuck at "Building".

    Post
    Quote from awneil: “This has come up a few times before. One thing that I've found to "release" it is to unplug any dev kits or J-Links ... forum.segger.com/index.php/Thr…Power-Fail-Unrecoverable/
  • TxCodeMonkey -

    Posted the thread SES Startup stuck at "Building".

    Thread
    I'm still having the intermittent issue where SES locks up, and when I go into the task manager and attempt to restart SES I get forum.segger.com/index.php/Att…04d89d8349f4f5ab4ed77a9fb So far the only remedy appears to remove the SES configuration…
  • TxCodeMonkey -

    Replied to the thread Ozone, hopefully simple, wish list.

    Post
    Please pass along the URL to the Ozone forum?
  • TxCodeMonkey -

    Posted the thread Ozone, hopefully simple, wish list.

    Thread
    Nino, Again, thank you so much for listening to us. I, for one, really appreciate how responsive y'all are to the customers! On topic, in Ozone, 2 simple things would be awesome in my daily life. And of course, if they are there, but can't find them,…
  • TxCodeMonkey -

    Replied to the thread Ozone watched data window.

    Post
    Nino, thank you. I don't have time today, but I will add more detail, hopefully, tomorrow. cheers, thomas
  • TxCodeMonkey -

    Posted the thread Ozone watched data window.

    Thread
    Hello, In general, the "Watched Data" window needs help. It is frankly the one area that I find the most frustrating. 1) If you enter an invalid expression there is no indication. I have a relatively straight forward structure, see below, it is…
  • TxCodeMonkey -

    Replied to the thread [SOLVED] SES won't come up..

    Post
    Uninstalled SES, rebooted, another windows upgrade, and it is now running. No idea what happened. For the other processor we are still using IAR, and it had no problems. Chrome, Outlook, XMing, Ununtu on Windows 10, also had no problem. Only SES had an…
  • TxCodeMonkey -

    Replied to the thread [SOLVED] SES won't come up..

    Post
    This is the file it creates on start in my user directory. C:\Users\temberson\AppData\Local\SEGGER\SEGGER Embedded Studio\v3\ Where else should I look??
  • TxCodeMonkey -

    Replied to the thread [SOLVED] SES won't come up..

    Post
    The I've renamed the project directory, and 4.12 and 4.16 still won't come up.
  • TxCodeMonkey -

    Posted the thread [SOLVED] SES won't come up..

    Thread
    On Friday I updated windows 10 to the latest (what is offer by MS as their standard upgrade), and this morning SES won't come up. It appears to be stuck waiting for a build to complete? Please advise! I was using 4.12, and updated to 4.16 this morning…