Sysmop226 Beginner

  • Used to be called Ezza
  • Member since Oct 17th 2017
Last Activity

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Sysmop226 -

    Replied to the thread PNG display graphic issue using GUI_PNG_Draw function.

    Post
    Hi, When I use BITMAP array it's also placed on the external memory. Displaying the Bitmap has no issues. But I also thought that this might be a problem of memory, so I placed the C-array on the internal Flash. I attached another interested "bad"…
  • Sysmop226 -

    Replied to the thread PNG display graphic issue using GUI_PNG_Draw function.

    Post
    Hi, STemWin526_CM4_OS_IAR. Also, I downloaded emwin_png library and added V526 to my project. The strange thing is that the bitmap option works fine. (I don't think its specificly a PNG issue because also GUI_BMP_Draw does not work fine with these…
  • Sysmop226 -

    Replied to the thread PNG display graphic issue using GUI_PNG_Draw function.

    Post
    Hi, Attached the Conf files.
  • Sysmop226 -

    Replied to the thread PNG display graphic issue using GUI_PNG_Draw function.

    Post
    Hi, thanks for the reply. I tried also to convert the png to bmp (binary not bitmap) and used GUI_BMP_Draw, its also not good. - does this also happen with other PNGs? Yes, but different display issues (for example, I tried to display a logo, and it was…
  • Sysmop226 -

    Posted the thread PNG display graphic issue using GUI_PNG_Draw function.

    Thread
    Hi, I have a .png image, converted to .c using Bin2C.exe tool. I used GUI_PNG_Draw function to display the icon on screen. The icon was displayed with missing pixels or some shift I don't know exactly what is the issue. Important to note, that I tried…