SEGGER - Nino Administrator

  • Member since Jan 2nd 2017
Last Activity

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hello, Good to hear that you are up and running again. This thread will be closed now. Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread Adding one solution\project to another solution.

    Post
    Hello, Thank you for your inquiry. If you add an existing project to your current solution all project options that you may have set in the original project will be kept on project level and not propagate up into the solution. This is simply to not…
  • SEGGER - Nino -

    Replied to the thread SystemView via Command Line : How To?.

    Post
    Hello, Thank you for your inquiry. How the command line works in SystemView can be found in the SystemView manual in chapter 3.11. There you can also find examples. Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread [SOLVED] Scriptable updates to project possible? (for cmake use).

    Post
    You can already generate make file output by right clicking your project in the project explorer and selecting "Export Makefile". Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread [SOLVED] JLink/Ozone SDRAM issue on Cortex-A9.

    Post
    Hello, Thank you for your inquiry. That would indeed be the correct fix. Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread No reaction after selecting Jlink.

    Post
    Hello, Thank you for your inquiry. Per default the new SystemView versions will show this pop-up only once on the first SystemView start. After that you can find that configuration window under Target->Recorder Configuration. Also we recommend to use…
  • Hello, Thank you for your inquiry. The issue is known and a fix is available with J-Link software V7.62b and later. Could you give the latest J-Link software a try and install the firmware update? Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread [SOLVED] J-Trace PRO not accessible Win11.

    Post
    Hi, why a J-Link EDU Mini now? I thought this is about J-Trace Pro? Also you keep editing your posts with widely different information so it becomes very difficult for us to follow what is going on what what is not working. So could you please simply…
  • SEGGER - Nino -

    Replied to the thread Howto Set JLink CortexM reset strategy and Delay using Ozone.

    Post
    Hello Dale, Thank you for your inquiry. To best of our knowledge the default reset implemented for the device is working as expected. Why do you think it is not working? How do you come to that conclusion? Generally to edit the reset behaviour in all…
  • SEGGER - Nino -

    Replied to the thread [SOLVED] J-Trace PRO not accessible Win11.

    Post
    Hello, Thank you for your inquiry. Such an issue is not known to us. Could you try connecting to J-Trace Pro and your target device with the J-Link Commander via USB first? wiki.segger.com/J-Link_cannot_…ty_using_J-Link_Commander Does this work? If yes,…
  • SEGGER - Nino -

    Replied to the thread post-build esternal linting macro problem.

    Post
    Hello Ed, Thank you for clarifying. The reported behaviour is reproducible. For now we recommend to set a user defined analyze command in the Tools.xml We will investigate if the tools macros could also be used on project level but can't estimate if…
  • SEGGER - Nino -

    Replied to the thread Warnings / #pragmas.

    Post
    Hello Uli, Thank you for your inquiry. Generally this is possible. But the supported #pragma syntax is compiler dependant. The Embedded Studio compilers that are available are gcc or clang based. So we recommend to check the corresponding gcc or clang…
  • SEGGER - Nino -

    Replied to the thread [SOLVED] source code for i.MXRT1050_QSPI flashloader.

    Post
    Hello Max, Thank you for your inquiry. The sources can be provided on request. For the request please use our support system as explained in my signature. Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread JLINK_EDU - SWO STM32H735.

    Post
    Hello, Thank you for your inquiry. Enabling SWO on the H7 series is unfortunately chip specific, so currently for the H73x series the SWO init in J-Link software is missing. We will see if it can be added via software update. Which eval board are you…
  • SEGGER - Nino -

    Replied to the thread Renesas RA devices not available.

    Post
    Hello Ian, Thank you for your inquiry. Typically SystemView will pick the latest J-Link software version that you installed. What host OS are you running on? You can also simply copy the latest J-Link DLL to the same folder that the SystemView…