rum Beginner

  • Member since Jun 26th 2015
Last Activity

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • rum -

    Replied to the thread [SOLVED] RTT viewer command line.

    Post
    Hello Leon, you have very good sight, I have copied those dashes with words from manual just to be sure because before I was using just one dash. now it works, thank you !!! rum
  • rum -

    Replied to the thread [SOLVED] RTT viewer command line.

    Post
    Hello Leon, it is posted on 25/1. here it is again "C:\Program Files (x86)\SEGGER\JLink_V642\JLinkRTTViewer.exe" -–autoconnect --serialnumber <my serial> -–connection sess if you missed, I am also using two jlinks. thanks for helping, it is…
  • rum -

    Replied to the thread [SOLVED] RTT viewer command line.

    Post
    Hello Lenon, 1. problem with -autoconnect remains also with 6.42 2. problem unspecified script file solved regards rum
  • rum -

    Replied to the thread [SOLVED] RTT viewer command line.

    Post
    Hello Leon, this dialog in attachment… I thing that when "autoconnect" option is used it should no appear? before I had on line "script file" = unspecified (which is default setting), as seen in previous post. When you hit OK, appeared warning "scrip…
  • rum -

    Replied to the thread [SOLVED] RTT viewer command line.

    Post
    Hello Leon, I already figured out from manual that I have to use "two dashes" version, so in my case "C:\Program Files (x86)\SEGGER\JLink_V640\JLinkRTTViewer.exe" -–autoconnect --serialnumber <my serial> -–connection sess (because I use also…
  • rum -

    Posted the thread [SOLVED] RTT viewer command line.

    Thread
    Hello, I am trying to start using command line options like this: "C:\Program Files (x86)\SEGGER\JLink_V640\JLinkRTTViewer.exe" –autoconnect -serialnumber 1111111111 serial number is of course the right one my problem is that dialog box appears…