dsula Beginner

  • Member since Sep 9th 2011
Last Activity

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • dsula -

    Replied to the thread [SOLVED] can't connect to Syntacore SCR1.

    Post
    With the latest version SCR1 together with the v6.44e of the j-link software the communication works.
  • dsula -

    Replied to the thread [SOLVED] can't connect to Syntacore SCR1.

    Post
    Hi Nino, CAREFUL. The latest update (March 2019) of their SCR1 core changed the ID to DEB11001. DEB01001 is the previous ID they used before that. Also note that the IR length changed from 4 to 5 in the latest release. See below for an excerpt of the…
  • dsula -

    Replied to the thread [SOLVED] can't connect to Syntacore SCR1.

    Post
    The new version of SCR1 is now online. It claims to support the debug spec version 0.13. Unfortunately the problem persists. J-link cannot connect to the SCR1 with the error message CPU-TAP not found. Connection with cheap Olimex OpenOCD works without…
  • dsula -

    Replied to the thread [SOLVED] can't connect to Syntacore SCR1.

    Post
    Thank you for your reply. I've seen the segger wiki post regarding the SCR1. I also downloaded the SCR1/Arty SDK and tried to use it with the Segger studio. It doesn't work. What does this error message mean? ****** Error: CPU-TAP not found in JTAG…
  • dsula -

    Replied to the thread [SOLVED] can't connect to Syntacore SCR1.

    Post
    I've taken up this issue with Syntacore and according to them J-Link is NOT compatible with SCR1 (as of March 2019). The only supported option is to use OpenOCD.
  • dsula -

    Posted the thread [SOLVED] can't connect to Syntacore SCR1.

    Thread
    Hi, I'm having issues connecting to a SCR1 core using a brand new J_link pod (hardware V10.1) which I specifically purchases for this task. I'm running the lastest beta J-link softwae (v6.45a) as it claims to provide support for the SCR1. I'm aware of…