[SOLVED] Ozone memory window address field missing

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Ozone memory window address field missing

    Hello,

    the address entry field in my memory window seems gone missing (see screen shot attached).
    I have not used that for a good while but I am pretty certain it was there at some stage.

    Does anybody have an idea what could cause that?
    I looked through all the "Preferences" but could not find anything.
    What am I missing?

    Kind Regards,
    Hugo
    Images
    • Screenshot_at_2023-04-13_15-43-42.png

      281.42 kB, 1,279×971, viewed 285 times
  • Hi Hugo,

    Good to see that you're up and running again.

    this is actually documented in the user's manual, admittedly not too clearly. The option is described in the section for the memory window's context menu. We'll add a note to the section describing the toolbar.

    Best regards
    -- AlexD
    Please read the forum rules before posting.

    Keep in mind, this is *not* a support forum.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.