[SOLVED] Flasher ATE SWD issues

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Flasher ATE SWD issues


    I have a big problem with our new Flasher ATE (firmware version 1.16.4). I would like to flash a STM32G071CBU6, until now we were using an ST-LINK/V2 and everything worked fine. We bought the Flasher ATE in order to flash multiples devices at the same time but it seems that I cannot use SWD.

    Could you please help me?

    Thank you in advance


    • Capture2.PNG

      6.73 kB, 321×289, viewed 57 times
    • Capture3.PNG

      4.29 kB, 317×150, viewed 56 times
    • errormodule1.PNG

      19.71 kB, 1,358×348, viewed 55 times
    • errormodule1_2.PNG

      4.91 kB, 663×352, viewed 69 times
    • Flasher ATE.PNG

      29.48 kB, 980×524, viewed 69 times

    The post was edited 1 time, last by nick1989 ().

  • Hello Nick,

    We will continue to support you via our ticket system.
    We will close this thread now.

    Best Regards,
    Please read the forum rules before posting.

    Keep in mind, this is *not* a support forum.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.