[SOLVED] J_Link cannot connect to target

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] J_Link cannot connect to target


    I have J-Link EDU version ( 9.315-03) and trying to connect it to my design, where is RISC-V CPU.

    J-link cannot connect to target device.

    See the whole log in the picture attached.

    How can I get it connected?Is my J_LINK version such that it supports RISC-V CPUs?

    regards skor
    • JLINK1.PNG

      58.73 kB, 1,047×949, viewed 92 times
  • 2 things:

    1) You need a EDU V10 or later:

    2) There is some wiring problem on your side, as even the very low-level jTAG scan seems to fail.
    Please read the forum rules before posting.

    Keep in mind, this is *not* a support forum.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.