[SOLVED] Post mortem readout not working (SV 3.30)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Post mortem readout not working (SV 3.30)

    I'm working with SystemView 3.30 in combination with J-Link and a Renesas RX processor.
    I've tried to instrument the code for Post mortem activity (the regular functionality works fine).
    When I try to connect to the target, after having configured the connection, the "read recorded data" menu is disabled. I cannot read the data from the target.
    It seems that this functionality is not supported anymore, is it right? I've read similar posts but they are "abandoned".
    Thanks in advance.
  • Hi,
    As you also contacted us via the Ticket System, we will close this thread to keep communication to one channel.

    Best regards,
    Please read the forum rules before posting.

    Keep in mind, this is *not* a support forum.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.