[SOLVED] Vendor specific .svd file not fetched when opening .jdebug file

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Vendor specific .svd file not fetched when opening .jdebug file

    I'm automating my S32 design studio to work with Ozone. I have a project-specific Ozone file in the root of my workspace.
    This file is called upon from the IDE using the "external tools" function. (screenshot below)

    The vendor has supplied me with an .svd file which I can import manually in Ozone. (screenshot below)

    After saving the ".jdebug" file, closing the application and opening the ".jdebug" again it does not show the vendor svd-file. (screenshot below)

    How do I fix this bug?
  • Hi,
    Thank you for your inquiry.

    This issue was already addressed and fixed internally.
    The fix will be part of V3.22f (next upcoming version).

    It will be available for download here:

    Best regards,
    Please read the forum rules before posting.

    Keep in mind, this is *not* a support forum.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.