[SOLVED] J-Scope problems

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] J-Scope problems

    Dear Segger Support,

    I am facing problems when running J-Scope when performing a target selection. Once I try to set a target I receive a J-Link ARM error (see attachment). I confirm by clicking OK twice and see an empty device selection (see attachment). When I keep the device as "unspecified", I am able to continue. Once I try to Start sampling, I see the J-Link ARM error again, followed by lots of other different errors/warnings.

    Is this a known bug?

    Thanks in advance.

  • Hello Philipp,

    the message indicates that it could not load JLinkARM.dll
    Probably some policies do not allow this on your PC, if J-Scope is not run as admin.
    You could try to copy the JLinkARM.dll to J-Scope's directory, maybe this works without admin rights,

    Best regards
    Please read the forum rules before posting.

    Keep in mind, this is *not* a support forum.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.