[SOLVED] Linux: wrong version shown?

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Linux: wrong version shown?


    I *think*, Ozone is showing the wrong version in the window's title bar in V3.20e. It says V3.20c here. V3.20d was fine.

    I downloaded Ozone_Linux_V320e_x86_64.tgz but title bar and About dialog say V3.20c.

    I still see the possibility that the issue could be caused by the package manager (pacman on Arch) since I am not very familiar with it yet but I still wanted to let you know, so you can maybe reproduce the problem.

  • Hi,

    Thank you for your inquiry.
    I just gave it a quick try on a Ubuntu18 VM and the versions were showing up correctly for both the deb and tgz.
    Most likely this is somehow related to your specific Linux config.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.
  • Hi,

    I am not sure what went wrong but when I created the Arch package completely anew, removed the installed version and installed the new package, the version was correct.

    I think before, it downloaded the e version but built the c version which was still there in the package folder, but named it after the e version. Weird.

    This can be closed then. :)