[SOLVED] Can't connect to ADSP-CM408F EZ-KIT using J-LINK lite

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [SOLVED] Can't connect to ADSP-CM408F EZ-KIT using J-LINK lite

      I'm trying to connect to an Analog Devices ADSP-CM408F board using the included J-LINK lite and IAR EWARM v7.6. When I try to connect, I receive an error:

      As far as I can tell, I've set the project up according to the board manual, and I've installed the enablement package for the board (as per forum.segger.com/index.php/Thr…-ADSP-CM408F-EZ-KIT-Lite/). Connecting through J-LINK commander does not work either; a log file is attached.

      Thanks for your help! Let me know if there's any more information I should supply - new to working with these tools.
    • The solution for anyone struggling with a similar issue was to use the JScript flash erase tool that is installed along with the enablement package. Once the memory was erased, IAR would happily run my application.