[SOLVED] Missing text in Ozone RISC-V disassembly under Linux

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Missing text in Ozone RISC-V disassembly under Linux


    under Linux, in the disassembly win3ow of Ozone for RISC-V targets, some text appears white on white and becomes visible only when the line is highlighted. This was tested with Debian 9.13 and Ozone x64 V3.20c (but the bug existed in earlier versions and was also seen in Debian 10). The attached screenshots demonstrate the effect.

    Best regards,

  • Hello,

    Thank you for your report.
    The issue is reproducible and will be fixed.
    Sorry for any inconveniences caused.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.