[SOLVED] Target Device MIMXRT685_M33 is unknown in Ozone

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Target Device MIMXRT685_M33 is unknown in Ozone

    I tried to debug and trace the example project from segger website with Jtrace Pro and Ozone.
    However, the warning "Target Device MIMXRT685_M33 is unknown" shown as the attached picture and failed to debug. I also tested the demo board and example project and make sure all software and hardware environment is fine.
    Could you please help to fix the problem?
    PS. I also tested it in Ubuntu 16.04. It had no warning and error when open the existing project. But error showed as the third attached picture when try to debug.
    • 1.png

      178.02 kB, 1,920×1,080, viewed 107 times
    • 2_1.jpg

      426.44 kB, 900×1,600, viewed 112 times
    • 3.png

      193.95 kB, 1,856×1,056, viewed 108 times

    The post was edited 4 times, last by SilentDawn ().

  • Hello,

    Thank you for your inquiry.
    The error message is due to an incorrect device name.The correct one is MIMXRT685S_M33. This was changed from the beta to the release version on request of NXP which was unfortunately not updated in our Wiki example.
    We have updated the Wiki accordingly. Could you give the example project another try?

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.