[SOLVED] Error starting process

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Error starting process

    windows 10
    SEGGER Embedded Studio for ARM Release 4.42a Build 2020021108.41362 Windows x64
    SES reports "Error starting process d:\Program Files (x86)\GNU Tools ARM Embedded\5.4 2016q3\bin/arm-none-eabi-gcc" when compiling, it seems SES couldn't run arm-none-eabi-gcc process, but I can run it manually in command window, why? :?:
    • 1.jpg

      109.71 kB, 999×512, viewed 73 times
    • 2.jpg

      32.79 kB, 806×143, viewed 50 times
    • 3.jpg

      159.16 kB, 1,257×647, viewed 70 times
    • 4.jpg

      215.81 kB, 1,257×647, viewed 69 times
  • Hello,

    Thank you for your inquiry.
    Your gcc path in Embedded Studio has a mix of backward and forwardslashes. Try using forwardslashes only.
    Does it work then?

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.