[SOLVED] Log - ERROR: Could not find SystemView Buffer

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Log - ERROR: Could not find SystemView Buffer

    About "ERROR: Could not find SystemView Buffer"
    Why does Log show this error message?
    How to solve it?
    Thank you
    • SystemView_buffer.png

      42.59 kB, 1,415×417, viewed 227 times
  • Hello,

    Thank you for your inquiry.
    You can set the buffer location manually. How is explained in the SystemView manual.
    Search for "SystemView cannot find the RTT Control Block, how can I configure it?", there is described how you can do it or on our website:

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.