[SOLVED] Trouble Connecting to Traveo S6J334EJT

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Trouble Connecting to Traveo S6J334EJT

    Hi, I've been trying to connect to the Traveo S6J334EJT, with no success. I originally tried with the J-Flash V6.48b then recently updated to V6.60d, still with no success. I am aware that I need to specify the core type as Cortex-R5 in a script so I have done so. I have attached the log file from V6.60d and a screenshot of V6.48b.

    Any ideas?

    • Error Log.PNG

      133.08 kB, 1,600×900, viewed 76 times
    • JLinkARM.log

      (163 Byte, downloaded 18 times, last: )

    The post was edited 1 time, last by speedo32: added core type ().

  • Hi Mark,
    Thank you for your inquiry.
    Since you contacted us via Support System, we will close this thread to make sure no information is lost between the channels.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.