[SOLVED] J-Link EDU v6.6x: "Terms of use" screen keeps reappearing

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] J-Link EDU v6.6x: "Terms of use" screen keeps reappearing

    Host OS Linux Fedora 30, 64Bit
    J-Link EDU V9, fw 13.12.2019

    When upgrading from J-Link software version 6.56d to any of J-Link software versions 6.60, 6.60a, 6.60b, 6.61a the "Terms of use" screen keeps reappearing each time I start jlink. The activation of the tick box "Do not show this message again for today" does not prevent the message from reappearing (it worked on 6.56d).

    Does anybody else observes the same behaviour?
    It's perfectly fine to acknowledge this once a day, but extremely annoying when it keeps reappearing while trying to run scripts...
  • Hi,
    Thank your for your inquiry.

    We are aware of this issue.
    A fix will be part of a patched release later today.

    Stay up-to-date regarding J-Link:
    segger.com/notification/subscribe.php?prodid=7,94

    Best regards,
    Fabian
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/


    Or you can contact us via e-mail.