[SOLVED] quotes <"> cannot be typed in SES for RISC-V & ARM v4.22

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] quotes <"> cannot be typed in SES for RISC-V & ARM v4.22

    The SES for RISC-V and for ARM v4.22 were installed on my computer , my OS is Windows 7 SP1 X64 and the CPU inside my computer is i7-4600U .
    The problem is that quotes <"> cannot be typed for both RISC-V and ARM versions.
    I also had a try for RISC-V v4.22 under Linux. No problem exists.
    So, is there a bug or something abnormal ?

  • Hello,

    Thank you for your inquiry.
    Such an issue is not known to us.
    I tested this on my Win7 PC and everything is working as expected, see attached picture.

    It sounds like there is either an issue with your keyboard on the Win7 PC or how Windows transfers your keyboard input incorrectly.
    Please understand that we can't put more time into this investigation as this is not a Embedded Studio related issue.

    For troubleshooting try another Windows PC.
    Try another keyboard.
    Check if you are using some keyboard layout that is not supported natively by Windows.

    Best regards,
    • Capture.PNG

      563 Byte, 309×57, viewed 40 times
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.