[SOLVED] JLINK plus V10 bricked

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] JLINK plus V10 bricked

    My Segger JLINK does not work normally, it presentsworking on Boot mode, which has no a valid application firmware. Can you pleasehelp to restore my JLINK plus?

    When I reconnect the JLINK with my PC(Win10), and open the Jlink commander, it will prompt to update firmware to newest version. the update process seems OK, but after that PC fails to connect my Jlink.

    I have attached the screenshot for your reference.
    • jlink.png

      24.61 kB, 1,115×189, viewed 50 times
  • Hello,

    Thank you for your inquiry.
    Please note that this is no support forum.
    Could you open a Support inquiry in our official channels in this regard?
    How is explained in my signature.

    To avoid duplicate information this thread will be closed now.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.