[SOLVED] Unable to compile in SES

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Unable to compile in SES

    Hi everybody!

    I am using Embedded Studio in a project using a dwm1001 from the decawave developer kit.
    I was just trying to run some simple C-code examples given by decawave.
    I've loaded the project in SES but then when I try to compile it tells me there exists no such file or directory.
    I think this is due to the name of my Windows user account which is in the form "Name Surname".
    Does anybody have some simple fix for this?
    I'll upload the screenshots.

    Thank you in advance

    • im1.JPG

      53.36 kB, 1,575×329, viewed 71 times
    • im2.jpg

      101.67 kB, 1,152×648, viewed 69 times
  • Hello Andrea,

    Thank you for your inquiry.
    The intermediate path for output files seems not to be matching the path on your harddrive.
    You can edit it in project options under "Intermediate Directory".

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.