[SOLVED] OZone sometimes fails to exit

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] OZone sometimes fails to exit

    Hello, again, this is not a large issue.

    Using OZone 2.70, on Windows 10, attached to a JLink -Ultra +, when the target is disconnected (power loss) during an active debug session I can not exit OZone. Even when answering in the affirmative if I want to leave the session, I have to go to the task manager to stop the process.

    thanks again for your consideration,
  • Hello Thomas,

    Thank you for your inquiry.
    Such an issue is not known to us. We tried to reproduce the behaviour on our Win10 testmachine but Ozone could be closed and was working after the connection loss without any issues.
    You write this happens only sometimes, is there a scenario where the issue appears 100%?
    Was the debug session running or was it paused?

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.