jlink v648b x86_64 rpm version slight problem

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • jlink v648b x86_64 rpm version slight problem

      I was installing latest rpm - JLink_Linux_V648b_x86_64.rpm - which is jlink-6.482-1.x86_64
      My previous one was version jlink-6.4611-1.x86_64 .

      On installing new version, package manager (dnf) said downgrade will be performed . Why, this should be version up. I think, your versioning scheme may be changed? ( 6.4611 seen as > 6.482.. )

      Source Code

      1. ast metadata expiration check: 0:35:21 ago on Wed 21 Aug 2019 07:13:13 PM AEST.
      2. Dependencies resolved.
      3. ==========================================================================================================================================================================================================================================================================================
      4. Package Architecture Version Repository Size
      5. ==========================================================================================================================================================================================================================================================================================
      6. Downgrading:
      7. jlink x86_64 6.482-1 @commandline 25 M
      8. Transaction Summary
      9. ==========================================================================================================================================================================================================================================================================================
      10. Downgrade 1 Package
      11. Total size: 25 M
      12. Is this ok [y/N]: y
      13. Downloading Packages:
      14. Running transaction check
      15. Transaction check succeeded.
      16. Running transaction test
      17. Transaction test succeeded.
      18. Running transaction
      19. Preparing : 1/1
      20. Downgrading : jlink-6.482-1.x86_64 1/2
      21. Cleanup : jlink-6.4611-1.x86_64 2/2
      22. Verifying : jlink-6.482-1.x86_64 1/2
      23. Verifying : jlink-6.4611-1.x86_64 2/2
      24. Downgraded:
      25. jlink-6.482-1.x86_64
      Display All
    • Hello,

      Thank you for pointing this out.

      We are not aware of such an issue in the recent version of the software package but we have
      recently changed something regarding the versioning so it may be possible that this is a side effect
      of this change.

      We will investigate this and implement a fix if necessary.


      Best regards
      Erik