[SOLVED] JTAGLoadExe Exit Code:-11

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] JTAGLoadExe Exit Code:-11

    I am using JLink plus with JTAGLoadExe (Mac version) revision V6.44d to load an embedded program image into Kintex FPGA XCKU15P-2E.
    The embedded program is to program the FPGA eFuse.
    However, I often encounter JTAG Load error with exit code -11.
    And when this happen, most of the time the FPGA fuse will be corrupted and I have to replace the FPGA.
    What is the meaning of Code-11 ?
    I could not find any info regarding JTAGLoad exit code in the JLink documentation
    How to prevent this problem ?
  • Hello,

    We received your inquiry via e-mail as well.
    To make sure no information is lost between different channels this thread will be closed now.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.