[SOLVED] Flash issue for CYT2B75CAE

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Flash issue for CYT2B75CAE


    I am facing issue while flashing the CYT2B75CAE board.
    I am getting following error in attachment.

    I tried erase option in Jlink that is also giving the same error.

    Cause: Other day I misakenly chose the device as CYT2B95CAE instead CYT2B75CAE, then after I am facing issue.

    Please suggest on this.

    • JFlash_error.jpg

      153.59 kB, 901×492, viewed 117 times
    • jlink_err.jpg

      163.9 kB, 1,366×738, viewed 76 times
  • Hi Sumit,

    can you please try sector erase (F3) or chip erase in J-Flash (F4) after deactivating "Perform Blank Check within "Project settings->Performance", as you can see in my screenshot?
    There seems to be an issue when flash memory is undefined. After successfully erasing the flash, you should read "0xFF" again as blank value instead of "--".

    • J-Flash_BlankCheckOff.PNG

      29.57 kB, 936×706, viewed 34 times