[SOLVED] Ozone v2.62 - support for $(InstallDir)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Ozone v2.62 - support for $(InstallDir)


    we are facing a problem with the latest Ozone. It cannot resolve the $(InstallDir) in the .jdebug-file anymore:
    Loading of .jdebug with Ozone v2.60p:

    Loading of .jdebug with Ozone v2.62a:

    This also happens with v2.62.

    These are the lines from the .jdebug-file:


    Has anything changed with this? I haven't seen anything in the documentation.

  • Hello Wolfgang,

    Thank you for the inquiry.
    The issue is already known to us and should be fixed with the next release version.
    For now we suggest using the older 2.52x version.

    Sorry for any inconveniences caused.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support contact us per e-mail.
    Alternatively our support system can be used as well: segger.com/ticket/