[SOLVED] J-Link V644f does not handle Renesas dual spi devices correctly

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] J-Link V644f does not handle Renesas dual spi devices correctly


    I've just installed the version in subject and apparently the J-link cannot erase and program dual spi devices any longer.

    I've tried on my StreamIt! kit, by giving this sequence:

    ? (and selecting R7S721031_DualSPI via dialog)
    (accept all defaults)
    exec EnableEraseAllFlashBanks

    the J-link starts erasing 64MB only.

    No problem using the older v640.
  • Hello,

    Thank you for your inquiry.
    Please be aware that this forum is no official support forum.
    I created a support ticket with your opening topic and you should receive an e-mail shortly.
    For more information about our Supportsystem see my signature.

    To avoid information being lost between different communication channels this thread will be closed now.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support contact us per e-mail.
    Alternatively our support system can be used as well: segger.com/ticket/