[SOLVED] Could not perform target reset failed to connect

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Could not perform target reset failed to connect

    I am using Broadcomm "BCM89103". Core is Cortex-M7.
    When I try to flash, I use python script to flash the internal flash memory of 2MB.

    It throws me "Could not perform target reset failed to connect" error.

    Could you please tell me if you have any solution for this? Thanks.
  • Hello,

    Thank you for your inquiry.
    The BCM89103 seems to be a MIPS32 core and not Cortex-M7.
    Are you certain you mean the BCM89103?

    Best regards,

    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support contact us per e-mail.
    Alternatively our support system can be used as well: segger.com/ticket/