[SOLVED] Flasher ARM stand-alone fail

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Flasher ARM stand-alone fail

    Hi there,

    I am trying to use flasher ARM stand-alone mode in a LPC1227/301, but i cannot get it to program.
    Using J-FLASH V6.44b i can connect, erase and program the device. But if i download config & data file in to flasher, exit J-flash and press the Start button the fail LED lights up immediately.

    Any ideas?
  • Hello,

    Thank you for your inquiry.
    We received your inquiry via our Supportsystem as well.
    To make sure no information is lost between different channels we will answer you in our Supportsystem.
    This thread will be closed now.

    Best regards,
    Nino
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support contact us per e-mail.
    Alternatively our support system can be used as well: segger.com/ticket/