[SOLVED] Cortex-A72 - could not find in the list;

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Cortex-A72 - could not find in the list;

    I have connected the j-link plus/J-link base to NXP ls2088ardb board. I am getting the following error.

    Failed to connect to target.
    No idcode detected.
    Please check connection and target interface type.

    I have tried to check with the J-Link Commander V6.44, I got the below message.

    Connecting to J-Link via USB...O.K.
    Firmware: J-Link V10 compiled Mar 1 2019 16:57:49
    Hardware version: V10.10
    License(s): RDI, FlashBP, FlashDL, JFlash, GDB

    Type "connect" to establish a target connection, '?' for help
    Please specify device / core. <Default>: CORTEX-A5
    Type '?' for selection dialog

    When I tried to check the device in the list, I could not find cortex-A72, even I could not find in the SEGGER Embedded Studio for ARM 4.12

    When I check the site it is supported, Please find the detail in the below link, it shows Cortex-A72 was supported


    Can you please let me know am I missing something here?
  • Hello,

    The LS20088 is currently not officially supported:

    However you can add support yourself if needed. How is explained here:

    For target related questions we suggest getting in contact with the silicon vendor.

    I just saw you already opened a ticket.
    In that case this thread will be closed now so no data gets lost between the different communication channels.

    Best regards,

    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.