[SOLVED] can't find functions in h files

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] can't find functions in h files

    I take 2 projects and merge them to make one. There are a lot of error because of multiply declaration. SO I try to find them by the search .
    I take the function name and use Ctr+Shift+F with the Search in: Entire Solution and Current Project. Attach the search parameters. But on the search result I only get results from .c files
    How can I get from all files?
    • search problem.png

      44.82 kB, 812×1,054, viewed 461 times
  • Hello,

    Thank you for your inquiry.
    Header file paths must be set in the "User include directories" project option so ES searches that folder for .h files.

    Best regards,
    Please read the forum rules before posting.

    Keep in mind, this is *not* a support forum.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.