[SOLVED] J-Trace Pro not showing up in Ubuntu

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] J-Trace Pro not showing up in Ubuntu

    My J-Trace Pro for ARM Cortex-M processors isn't showing up in Ubuntu. I have the latest version of Jlink and Ozone installed and can connect just fine to my two nRF52840 development boards via JLinkExe. I can't connect to the JTrace Pro via JLinkExe however. When I load up Ozone, it doesn't see the J-Trace Pro either. It just automatically tries to connect with one of my boards via S/N and then complains about Licensing, ect..

    Shouldn't I at least be able to see the J-Trace here?
    $ls /dev/serial/by-id
    usb-SEGGER_J-Link_000683527267-if00 usb-SEGGER_J-Link_000683702807-if00
  • Hello,

    We received your inquiry via our ticket system as well.
    To keep all information in one place this thread will be closed now.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.