[SOLVED] Embedded Studio macOS keyboard shortcuts not working

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Embedded Studio macOS keyboard shortcuts not working

    shortcut for waypoint.back and waypoint.forward which are default to CMD+LeftArrow/RightArrow
    is not working on my macOS Mojave.
    I tried to remap it to CMD+[ and CMD+] but doesn't work either.
    Currently using ses 4.10

    Can somebody help me?
  • Hello,

    Such an issue is not known to us.
    We recieved your report via ticket system as well.
    To keep all information in one place this thread will be closed now.

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.