[SOLVED] J-LInk RTT Viewer V6.40 Doesn't Start With Terminal Window

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] J-LInk RTT Viewer V6.40 Doesn't Start With Terminal Window

    I recently upgraded to the J-Link tools to 6.40 which were bundled with an update from Nordic Semiconductor. When I now start RTT Viewer it always opens to the "Log" window. Previous versions of RTT Viewer have opened directly to the Terminal window. Is there a way to get back the previous functionality?

    Thanks,
    Darren
  • Hello Darren,

    Thank you for your inquiry.
    The behaviour change in V6.40 was unintended and will be back to the old behaviour with the next version.

    Best regards,
    Nino
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support you can contact us via our support system: segger.com/ticket/

    Or you can contact us via e-mail.