[SOLVED] Atmel Start generated project doesn't build

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Atmel Start generated project doesn't build

    Hello

    I' ve got a project for SAMd21 from Atmel Start that i've imported to Studio.It is a C project. Functions are in navigator with one exception:
    I have function atmel_start_init() which is unrecognized however code completion see it. Look attached pic. Project has 7.5MB on disk.
    I can not understand and solve this problem.Thank you for any help.
    Images
    • ATMEL_START.png

      524.59 kB, 1,434×1,352, viewed 82 times
  • Hello,

    CrossStudio is not supported/maintained by SEGGER but by Rowley: rowley.co.uk/arm/index.htm
    We suggest getting in contact with Rowley about this issue.

    Best regards,
    Nino
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support contact us per e-mail.
    Alternatively our support system can be used as well: segger.com/ticket/