[SOLVED] Problem importing an Eclipse project

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [SOLVED] Problem importing an Eclipse project

    I have an ARM Cortex project that builds in NXP's Eclipse environment, MCUXpresso. I would like to import it to SES but run into a problem right away. The importer says that the NXP toolchain is not supported. The NXP toolchain is just their build of gcc, and I would prefer to migrate to the gcc included with SES anyway so that the project could be a completely self-contained Segger project. Is there an easy workaround ?
  • Hello,

    Thank you for your inquiry.
    If the third party toolchain is not directly supported the importing must be done manually.
    So create a generic project for your target device in Embedded Studio and add all required files to the project.

    Best regards,
    Nino
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support contact us per e-mail.
    Alternatively our support system can be used as well: segger.com/ticket/