[ABANDONED] Embedded Studio crashes on ubuntu

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [ABANDONED] Embedded Studio crashes on ubuntu

    version: Segger Embedded Studio v3.34a for arm
    OS: Linux 4.13.0-36-generic #40-Ubuntu SMP x86_64 x86_64 x86_64 GNU/Linux - Ubuntu 17.10

    installation worked without any percievable problems

    steps to reproduce:
    launch using system menu. During initialization, it crashes.

    I have tried to remove all user config files in ~/.segger and ~/.config/

    I don't know how to find the crash log if any. There are no details when it crashes to help me troubleshoot.
    Possibly I could use some help in diagnosing the problem.

  • Hello Lance,

    Thank you for your inquiry.
    Such an issue is not known to us.
    Did the issue start right after installation or did you create a project and the issue appeared afterwards?
    Could you provide us with your emProject file and emSession file if you created a project?
    Could you attach the settings.xml as well which is located in the Embedded Studio user folder?

    After you attached the requested files does deleting the settings.xml and emSession file (if available) solve the issue?

    Best regards,
    Please read the forum rules before posting: Forum Rules

    Keep in mind, this is not a support forum. Its main purpose is user to user interaction.
    Our engineers will try to answer your questions between their projects if possible but this can be delayed by longer periods of time.
    Should you be entitled to support contact us per e-mail.
    The following contact form can be used for this: Contact Us