font converter missing fonnts

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • font converter missing fonnts

    When I open font dialogue in font converter there is no "Script" combobox, and many fonts are missing.

    With other programs that use the font dialogue, the font dialogue is full with all available fonts, and the script box is displayed.

    I tried the demo last version, I am using ST font converter version, it is the same.

    What is the problem? ( OS windows 8 )


    The post was edited 2 times, last by johanan ().

  • Unfortunately this did not help.

    Control Panel\All Control Panel Items\Fonts\Font settings
    Once the checkbox "Hide fonts based on language settings" is checked, all Windows
    fonts installed on the computer should be shown in the ’Font’ dialog.

    I also tried running the program in WIN 7 compatibility mode, with same result.
  • [img]E:\User_Johanan\Pictures\ScreenHunter\fcv.jpg[/img]Version is (ST)V5.26
    compiled 10:10:06 on Aug 14 2014
    (see attched jpg).

    I tried also on WIN 7 x64 (another PC) with same results, font setting OK (hide is checked).
    any way my current OS is windows 8.1 x64

    I also added font selection , as you can see the script select is missing.

    • fcv.jpg

      18.1 kB, 339×264, viewed 367 times
    • ScreenHunter_63 Jun. 28 16.07.jpg

      24.01 kB, 451×363, viewed 435 times

    The post was edited 1 time, last by johanan ().

  • If this was the case, then you were correct. unfortunately it is not so.
    See attached screen with the actual fonts in my PC, compared to the list in the font converter. Since they are sorted , it easy to see.
    • ScreenHunter_69 Jun. 30 16.11.jpg

      122.88 kB, 851×701, viewed 470 times
  • Hello Johanan,

    I am not sure what this is about. You are telling me the script selection control is missing, but pointing me to missing fonts.

    I tested the Font Converter V5.26 on MS Windows 8.1. The missing fonts are caused by the same Windows setting which I mentioned above.

    Best regards,