Threads Tagged with “SWO”

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

[SOLVED] Enable SWO during Debugging Microcontroller Renesas RA6M5 (R7FA6M5BH) with Jlink Ultra+ causes debugger disconnection and microcontroller in stuck (power cycle is necessary for recovery)

7 33,979

pbizzarri

[SOLVED] SWO during Debugging Microcontroller Renesas RA6M5 (R7FA6M5BH) in Renesas demoboard doesn't work using Jlink Ultra+ and instead works with J-Link OB-S124 embedded in demoboard

4 3,717

pbizzarri

[ABANDONED] The SWO Viewer tool doesn't work as intended

1 1,715

SEGGER - Fabian

[ABANDONED] Terminal does not print data if CRLF is not appended to the end of the line

3 14,691

SEGGER - AlexD

[SOLVED] JLINK_EDU - SWO STM32H735

3 5,540

SEGGER - Nino

[SOLVED] Demultiplexing and timestamping SWO trace output

1 2,872

SEGGER - Nino

[SOLVED] Swo Viewer giving corrupted output

3 4,135

SEGGER - Alex

[ABANDONED] Minimal JTAG pins

1 3,507

SEGGER - Alex

[SOLVED] STM32H732ZG SWO printf problems

7 9,384

tipeter

[SOLVED] SWO usage

4 24,194

dzabel

[ABANDONED] SWOViewer output from nrf52840 was working with J-Link EDU mini, but now it's blank...

1 6,190

SEGGER - Fabian

[SOLVED] J-Link EDU, SWO output configuration with gdb server

6 9,877

enbyted

[SOLVED] STM32F429ZI SWO Trace - Timestamping?

5 6,009

SEGGER - Nino

[SOLVED] Missing RAM functions from Execution Profile

9 11,745

SEGGER - Nino

[SOLVED] SWO incorrect decoding

2 4,218

SEGGER - Nino

[SOLVED] Controller restart as soon as stdout via semihosting is used

1 10,701

SEGGER - Nino

[SOLVED] SWO uart output corruption

1 4,921

SEGGER - Nino

[SOLVED] Simultaneous SWOviewer and GDB Server connection

13 9,526

SEGGER - Nino

[ABANDONED] ITM frame filtering for VisualGDB

4 8,010

Noyb

[SOLVED] SWO stream to virtual COM port

4 6,079

RobMeades