Threads Tagged with “ozone”

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Missing text in Ozone RISC-V disassembly under Linux

1 71

SEGGER - Nino

[SOLVED] Dark Theme For Ozone

2 125

pdub

[SOLVED] Unusual Code Profile / Trace Indication of Instruction Execution

5 379

pdub

Ozone v3.20b not stopping at main()

3 298

SEGGER - Nino

Ozone STM32MP1 Coprocessor debugging

1 155

SEGGER - Nino

Jlink edu mini - initTarget(): code returned with error code -1

5 732

SEGGER - Fabian

[SOLVED] Ozone displays code indentation incorrectly??

2 373

dwneumann

[SOLVED] Target Device MIMXRT685_M33 is unknown in Ozone

1 354

SEGGER - Nino

[SOLVED] Ozone v3.10g Registers->Peripherals Handling of Write One to Clear bits

3 967

SEGGER - Nino

[SOLVED] Ozone with JTrace shows ETM trace passing "shutdown" function that should never return, yet code flow continues through

10 2,255

SEGGER - Nino

[SOLVED] [bug]ozone v3.10b can not get the correct initial​ PC based iar7.10 *.out

4 1,275

SEGGER - Nino

[SOLVED] j-trace with stm32h7

5 534

SEGGER - Fabian

[SOLVED] Ozone opens disassembly window on every target reset

5 1,153

vadim.b

[SOLVED] Ozone + J-LINK Debugger attach to running program

4 1,224

ucontrollerdude

[SOLVED] Ozone - J-Link EDU DWT data logger with correct timestamps

4 1,312

tipeter

[SOLVED] Unable to connect to target in Ozone [Linux]

1 1,117

SEGGER - Nino

[SOLVED] Question regarding Ozones use of JLink

7 2,095

SEGGER - Nino

[SOLVED] How to import secure and non-secure elf file into Ozone at the same time

1 770

SEGGER - Nino

[SOLVED] How to debug code in external RAM?

2 2,255

SEGGER - Alex

[SOLVED] Ozone, how to generate automatic coverage report

5 1,200

SEGGER - Nino