Threads Tagged with “ozone”

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

JLinkGDBServerCL connects, Ozone does not

9 11,836

andrewsglenn

[SOLVED] Enable SWO during Debugging Microcontroller Renesas RA6M5 (R7FA6M5BH) with Jlink Ultra+ causes debugger disconnection and microcontroller in stuck (power cycle is necessary for recovery)

7 33,615

pbizzarri

[SOLVED] Ozone - Thread Aware Debugging

2 693

SEGGER - AlexD

[SOLVED] See register contents as a signed integer

3 542

SEGGER - AlexD

[SOLVED] Timeline window of Ozone

5 163,148

SEGGER - AlexD

[SOLVED] How to halt the program immediately after download and reset? How JLinkScript can be reused both in J-Link GDB Server and Ozone?

3 111,031

SEGGER - AlexD

[ABANDONED] Terminal does not print data if CRLF is not appended to the end of the line

3 14,616

SEGGER - AlexD

[ABANDONED] "Could not find CFI compliant flash device" after changing TIF Speed

1 3,587

dnfuss

[ABANDONED] Writing to EEPROM by Ozone

0 2,682

[SOLVED] Hide some queues in RTOS plugin window

1 8,336

SEGGER - AlexD

[ABANDONED] Cortex-A53: CPU cannot be halted during connection

0 1,554

[ABANDONED] Trace count doesn't display in Ozone "Download & Reset Program" mode, but does when in "Attach to Running Program" or "Attach & Halt Program" modes

3 7,318

SEGGER - Nino

[SOLVED] Ozone does not recognize the axf file symbols

1 3,972

SEGGER - AlexD

[SOLVED] How can I import the imxrt1176 svd (vendor specific peripheral register) into ozone?

3 6,572

SEGGER - AlexD

[ABANDONED] Flash does not work with ozone while works with JLinkExe

2 7,179

julienD

[ABANDONED] General slowness and poor usability on macOS Ventura

1 4,938

SEGGER - AlexD

[ABANDONED] Ozone strange power consumption measurment with JLink Ultra+

3 6,261

SEGGER - Nino

[SOLVED] Project command specified twice: Target.LoadMemoryMap

3 3,814

SEGGER - AlexD

[ABANDONED] trace / call stack inconsistency

1 2,949

SEGGER - AlexD

[ABANDONED] Target resets after resuming it

1 3,245

SEGGER - AlexD