Threads Tagged with “ozone”

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

[SOLVED] J-Link EDU Debug Probe with Ozone and SystemView

4 574

xtrem

[SOLVED] Raspberry Pi Pico RP2040 - Cortex-M HardFault Exception

3 661

SEGGER - Fabian

Ozone crashing consistently

1 199

SEGGER - Nino

Ozone restarts target after custom reset.

1 302

SEGGER - Nino

[SOLVED] Any plans for Azure RTOS/ThreadX support in Ozone and SystemView?

1 605

SEGGER - Nino

[SOLVED] Multicore Debugging with multiple instance and Cross Trigger Interfaces

3 850

SEGGER - Nino

Using Ozone trace features with J-Link flashed on ST-Link

1 418

SEGGER - Nino

Adding both .elf file and .svd file with Command Line arguments

4 3,308

SEGGER - Nino

[SOLVED] J-Link Plus Bricked During FW Update from Ozone

2 604

ewillgreenlee

[SOLVED] STM32H732ZG SWO printf problems

7 4,050

tipeter

[SOLVED] Content of example .pex file (NRF52840 Trace Example)

1 1,496

SEGGER - Nino

[SOLVED] IRQ input configuration lost following debugger halt

10 1,651

dnfuss

[SOLVED] I would like the explanation of JLinkDevices.xml to be easier to understand.

1 889

SEGGER - Fabian

[SOLVED] Correct use of Debug.Evaluate when writing RTOS-aware plug-in

3 1,656

SEGGER - Nino

[SOLVED] SDK for RTOS Awareness

1 985

SEGGER - Nino

[SOLVED] Expected behaviour from 'Threads.setSortByNumber'...

2 874

dnfuss

[ABANDONED] Use SystemView v3.20 and Ozone v3.20c simultaneously

1 3,024

SEGGER - Nino

[SOLVED] Whishlist : support for terminal color

2 1,504

vincentb1

[SOLVED] Ozone SWO tracing

2 2,348

rwx

[SOLVED] tiny toolbar icons

4 1,298

rlepage