Threads Tagged with “ozone”

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Jlink edu mini - initTarget(): code returned with error code -1

4 372

Eras.Kumar

Target Device MIMXRT685_M33 is unknown in Ozone

1 193

SEGGER - Nino

Ozone v3.10g Registers->Peripherals Handling of Write One to Clear bits

3 664

SEGGER - Nino

[SOLVED] Ozone with JTrace shows ETM trace passing "shutdown" function that should never return, yet code flow continues through

10 1,915

SEGGER - Nino

[SOLVED] [bug]ozone v3.10b can not get the correct initial​ PC based iar7.10 *.out

4 906

SEGGER - Nino

[SOLVED] j-trace with stm32h7

5 368

SEGGER - Fabian

[SOLVED] Ozone opens disassembly window on every target reset

5 882

vadim.b

[SOLVED] Ozone + J-LINK Debugger attach to running program

4 957

ucontrollerdude

[SOLVED] Ozone - J-Link EDU DWT data logger with correct timestamps

4 1,149

tipeter

[SOLVED] Unable to connect to target in Ozone [Linux]

1 985

SEGGER - Nino

[SOLVED] Question regarding Ozones use of JLink

7 1,916

SEGGER - Nino

[SOLVED] How to import secure and non-secure elf file into Ozone at the same time

1 668

SEGGER - Nino

[SOLVED] How to debug code in external RAM?

2 2,090

SEGGER - Alex

[SOLVED] Ozone, how to generate automatic coverage report

5 1,053

SEGGER - Nino

[SOLVED] Ozone: Display issue in Ozone

2 1,229

bearsh

[SOLVED] Ozone and A53 armv8

1 934

SEGGER - Nino

[SOLVED] Does Ozone support CMSIS-DAP?

1 2,095

SEGGER - Nino

[SOLVED] Failed to measure CPU clock frequency

10 3,332

SEGGER - Nino

[SOLVED] Relocate symbols in OZONE

7 3,153

v01d

[SOLVED] Ozone can not load Amazon FreeRTOS source code.

1 2,013

SEGGER - Nino