Threads Tagged with “ozone”

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Is it possible to use semihosting command SYS_SYSTEM in Ozone?

1 167

SEGGER - Nino

[ABANDONED] JLink report unknown errors when tested with STM32L552E-EV and Ozone demo project

1 210

SEGGER - Fabian

[SOLVED] Feature Request / Optional Manual Reset of Execution Counters

2 625

pdub

[SOLVED] Feature Request / Show the CPU Load of executed functions, including subfunctions

1 586

SEGGER - Nino

[SOLVED] Missing text in Ozone RISC-V disassembly under Linux

1 570

SEGGER - Nino

[SOLVED] Dark Theme For Ozone

2 584

pdub

[SOLVED] Unusual Code Profile / Trace Indication of Instruction Execution

5 885

pdub

[SOLVED] Ozone v3.20b not stopping at main()

3 772

SEGGER - Nino

[ABANDONED] Ozone STM32MP1 Coprocessor debugging

1 485

SEGGER - Nino

[ABANDONED] Jlink edu mini - initTarget(): code returned with error code -1

5 1,035

SEGGER - Fabian

[SOLVED] Ozone displays code indentation incorrectly??

2 638

dwneumann

[SOLVED] Target Device MIMXRT685_M33 is unknown in Ozone

1 527

SEGGER - Nino

[SOLVED] Ozone v3.10g Registers->Peripherals Handling of Write One to Clear bits

3 1,189

SEGGER - Nino

[SOLVED] Ozone with JTrace shows ETM trace passing "shutdown" function that should never return, yet code flow continues through

10 2,639

SEGGER - Nino

[SOLVED] [bug]ozone v3.10b can not get the correct initial​ PC based iar7.10 *.out

4 1,700

SEGGER - Nino

[SOLVED] j-trace with stm32h7

5 1,004

SEGGER - Fabian

[SOLVED] Ozone opens disassembly window on every target reset

5 1,438

vadim.b

[SOLVED] Ozone + J-LINK Debugger attach to running program

4 1,475

ucontrollerdude

[SOLVED] Ozone - J-Link EDU DWT data logger with correct timestamps

4 1,592

tipeter

[SOLVED] Unable to connect to target in Ozone [Linux]

1 1,325

SEGGER - Nino