Threads Tagged with “freertos”

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

[SOLVED] RTT and FreeRTOS

3 246

SEGGER - Fabian

[SOLVED] FreeRTOS thread awareness for Nordic nRF52840 based on Arm Cortex M4F

6 544

SEGGER - Nino

[ABANDONED] No reaction on "Read Recorded data"

2 877

GaSSiS

[SOLVED] FreeRTOS thread awareness in SES

1 364

RobMeades

[ABANDONED] NO timestamp in SystemView

1 1,414

SEGGER - Nino

[ABANDONED] Thread aware debugging broken on FreeRTOS 10.2.1

2 4,245

SEGGER - Fabian

[SOLVED] SystemView in FreeRTOS not starting

2 5,217

Sabu

[SOLVED] Ozone can not load Amazon FreeRTOS source code.

1 2,056

SEGGER - Nino

[SOLVED] Segger Ozone problem - variables out of scope - cannot "watch" or "graph"

6 3,708

tronic

[ABANDONED] Using Examples - Newbie

1 1,477

awneil

[ABANDONED] xSemaphoreTake() displayed as xQueueGenericReceive()

0 1,229

[ABANDONED] RTT - Corrupt mutex with FreeRTOS

1 3,491

Brice_38_FR

Hardfault when calling GUI_Clear, thread related ?

10 4,378

BramPeeters

[ABANDONED] FreeRTOS maximum used priority is unreasonably big, not proceeding

0 956

[SOLVED] Should I see the scheduler event after a taskYield?

1 2,702

SEGGER - Nino

[SOLVED] FreeRTOS aware in Segger Embedded Studio

3 2,152

TxCodeMonkey

[SOLVED] Systemview stuck in configASSERT with FreeRTOS + STM32CubeMX

1 3,964

CharlesDias

[SOLVED] RTT not working when FreeRTOS taking too much space

5 3,977

SEGGER - Nino

[SOLVED] Debug Tickless FreeRTOS with WFI

1 2,098

SEGGER - Nino

[ABANDONED] CC3220SF running FreeRTOS gets stuck on prvPortStartFirstTask()

1 1,727

SEGGER - Nino