Threads Tagged with “freertos”

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

NO timestamp in SystemView

1 261

SEGGER - Nino

[ABANDONED] Thread aware debugging broken on FreeRTOS 10.2.1

2 875

SEGGER - Fabian

[SOLVED] SystemView in FreeRTOS not starting

2 2,939

Sabu

[SOLVED] Ozone can not load Amazon FreeRTOS source code.

1 714

SEGGER - Nino

[SOLVED] Segger Ozone problem - variables out of scope - cannot "watch" or "graph"

6 1,771

tronic

[ABANDONED] Using Examples - Newbie

1 661

awneil

[ABANDONED] xSemaphoreTake() displayed as xQueueGenericReceive()

0 728

[ABANDONED] RTT - Corrupt mutex with FreeRTOS

1 1,866

Brice_38_FR

Hardfault when calling GUI_Clear, thread related ?

10 2,427

BramPeeters

[ABANDONED] FreeRTOS maximum used priority is unreasonably big, not proceeding

0 418

[SOLVED] Should I see the scheduler event after a taskYield?

1 1,684

SEGGER - Nino

[SOLVED] FreeRTOS aware in Segger Embedded Studio

3 1,079

TxCodeMonkey

[SOLVED] Systemview stuck in configASSERT with FreeRTOS + STM32CubeMX

1 2,109

CharlesDias

[SOLVED] RTT not working when FreeRTOS taking too much space

5 1,672

SEGGER - Nino

[SOLVED] Debug Tickless FreeRTOS with WFI

1 763

SEGGER - Nino

[ABANDONED] CC3220SF running FreeRTOS gets stuck on prvPortStartFirstTask()

1 884

SEGGER - Nino

[SOLVED] SEGGER FreeRTOS plugin with FreeRTOS v10.0.0 (no thread found)

11 2,848

SEGGER - Arne