Search Results

Search results 1-4 of 4.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hi Nino, Thanks for the reply. So, I was able to get this working, not sure exactly what the issue was. I did a couple of things that may or may not have "fixed" it. - I reset my J-Link Pro configuration (via J-Link Configuration) - I recalibrated using J-Link Commander (via "calibrate" command) Question on Ozone is there a hard limit on the Power Graph data? For example when I load and run the power graph will stop after a period of time. @10kHz sample, stops at 100 seconds @20kHz sample, stops…

  • Hi, So, I have a need to analyze my power consumption on a Cortex-M3 and need some guidance on proper setup. I have a J-Link Pro V4.5 loaded with the latest firmware. These are the steps I have performed: Setup 1. Installed the latest version of Ozone (v2.61 Beta, as of this writing) 2. Configured my target to be supplied power by J-Link 3. Open Ozone and Create New Project1. Select my Target Device (ADuCM350) and Peripherals (ARMv7M) 2. Set Connection Settings for my J-Link (choose defaults, JT…

  • Thanks for the response Arne. Understood, we found a workaround that fits our needs... 1) save the raw data file. 2) create a new project file and save it then open the new project file in an editor and ... a) point to the raw data file b) add our symbol names forum.segger.com/index.php/Att…f7ea6ced1ba9823876535cbec Then opening the project file we have our symbol names and can export to CSV with our symbol names It might be nice if when saving the project file we could apply symbol names Cheers…

  • Hi all, Is there a way to set the symbol names when connecting to a target with JScope and using RTT? When I connect JScope with an RTT target, default symbol names are assigned (i.e. "Symbol No 1", etc.) forum.segger.com/index.php/Att…f7ea6ced1ba9823876535cbec Best Regards, Duane.