Search Results

Search results 1-3 of 3.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Quote from SEGGER - Fabian: “Hi, 1) So you were able to connect to the device with another debug probe? 1.1) If so, which one? 2) Did you you set the device into any low-power mode or did you lock the device in any way? 3) Could you provide us a datafile (e.h. .hex) of the application running on the target? Best regards, Fabian ” I haven't tried with another debug probe, the j-link is all I have to hand. Both devices (the jlink and trinket) are stock, I haven't loaded anything on to them or chan…

  • Quote from SEGGER - Fabian: “Hi, Thank you for your inquiry. I gave this a quick try on the "RobotDyn SAMD21 M0" evalboard and everything works as expected: forum.segger.com/index.php/Att…11716faf3b241fc3754e17d3b Were you able able to connect to the device before? Are you using an erased chip or is there an application running on it? As far as I can see in the guide, the reset pin is not connected to the interface. You could try to connect the reset pin to the debug port, so that the "connect u…

  • This is a problem I've been having for a while now, any help would be greatly appreciated! I'm trying to program a Trinket M0 using a j-link mini, following this guide learn.adafruit.com/how-to-prog…loaders/trinket-m0-wiring Once in atmel studio with a device programming window up, I am able to Read target voltage just fine (3.3V). However when I click read signature, after a few seconds the following error is thrown (attached) The log file the J-Link generates is available here: pastebin.com/4L…